Unable to configure Backups on SDDC Manager for NSX manager
Failed to configure NSX Backup Schedule for NSX Managers - Cause: Retriable operation 'Configuring NSX Manager - nsx-FQDN for backup schedule.' failed to complete after 3 retries. InvalidRequest (com.vmware.vapi.std.errors.invalid_request) (statusCode:400) => { messages = [], data = => {error_message=One of: 1. invalid directory path;
VCF 9.x
Using a unsupported OpenSSH version.
Install supported version of openSSH.
Find the below article for support openssh version for configuring backups
https://techdocs.broadcom.com/us/en/vmware-cis/vcf/vcf-9-0-and-later/9-0/advanced-network-management/administration-guide/backing-up-and-restoring-the-nsx-manager/configure-backup-location.html
To find out the current Openssh version run the below command.
SSH to Back Appliance
run the below command in shell.
nc -w 3 pw00354v.vdab.be 22
Output Received:
SSH-2.0-WeOnlyDo 2.7.0