VMware vSphere ESXi host disconnects from VMware vCenter Server following a power and shows a "not responding" state.
When attempting to reconnect the host, the following error is generated: The password is incorrect for the given username
The hostd.log shows the following error: Group lookup failed for 'Domain\Role'
VMware vSphere ESXi 7.0.3
The Likewise domain join query returns LW_ERROR_PASSWORD_MISMATCH, indicating that the Likewise service has lost its Active Directory domain join status. This synchronization loss can occur when ESXi hosts experience a sudden loss of power.
Connect to the affected ESXi host via SSH or the ESXi Shell as the root user.
Leave the domain using the Likewise domainjoin-cli utility by running the following command: /usr/lib/vmware/likewise/bin/domainjoin-cli leave
Rejoin the host to the Active Directory domain by running the following command: /usr/lib/vmware/likewise/bin/domainjoin-cli join [domain] [user]
Reconnect the host in the vCenter Server inventory.