The source configuration file is invalid, corrupted or not recognizedconverter-gui logs show below entries:<date><time> info converter-gui[07564] [Originator@6876 sub=vmomi.soapStub[1]] SOAP request returned HTTP failure; <<io_obj t:class Vmacore::System::NamedPipeObjectAsio, h:2164, <pipe '\\.\pipe\vmware-converter-server-soap'>, <pipe '\\.\pipe\vmware-converter-server-soap'>>, /converter/sdk>, method: query; code: 500(Internal Server Error); fault: (converter.fault.ImportSourceInvalidConfigInfo) {--> faultCause = (vmodl.MethodFault) null,--> faultMessage = <unset>,--> source = "One of the parameters supplied is invalid"--> msg = "Received SOAP response fault from [<<io_obj t:class Vmacore::System::NamedPipeObjectAsio, h:2164, <pipe '\\.\pipe\vmware-converter-server-soap'>, <pipe '\\.\pipe\vmware-converter-server-soap'>>, /converter/sdk>]: query--> The source configuration file is invalid, corrupted or not recognized."--> }VMware Converter 9.0
This failure is due to a hard architectural limit within VMware Converter. During the selection of a Hyper-V VM, the Converter attempts to create VMDK wrapper disks over the source Hyper-V VHDX files. Currently, the Converter cannot process source VHDX disks that are 2 TB or larger in size.
Broadcom Engineering is aware of this issue and this will be fixed in a future release.
To successfully migrate Hyper-V VMs with disks 2 TB or larger, perform the conversion while the source virtual machine is in a powered-on state.