After deploying the VCF Operations appliance using an OVA, the node is not reachable on the network and the Web console fails to load.
VCF Operations 9.1
An incorrect subnet mask was provided during the OVA deployment wizard. While the assigned IP may belong to a /24 network, a different mask configured in the vApp properties prevents correct routing and connectivity.
To resolve this issue, update the subnet mask in the vCenter vApp properties:
ipv4_netmask.VMware_Aria_Operations property and click Set Value.255.255.255.0 for a /24 network) and click OK.If the issue persists, verify that the Gateway and DNS settings in the same vApp Options menu are also correct.
For standard deployment steps, refer Deploy VCF Operations Nodes