Remote Desktop Protocol (RDP) sessions initiated through Privileged Access Manager (PAM) fail to utilize the UDP protocol, even when configured in TCP/UDP Services. The connection reverts to TCP, resulting in a significant decrease in bandwidth and frame rate compared to direct RDP connections.
In the current design, where all access sessions other than SSH Gateway sessions run through PAM's HTTPS port, PAM allows TCP connections only. The Protocol selection is a legacy option that has not been removed yet but is ignored.
There is no workaround available in current releases. Documentation page Create TCP Services to Access a Device has been updated with a note stating that the UDP protocol is not supported. PAM releases starting with 4.3.2 will have "TCP/UDP Services" renamed to "TCP Services" and not offer the UDP protocol for selection.
Product enhancement requests for PAM can be submitted on the ideation page using category Symantec Privileged Access Management.