JMO logs not getting created
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JMO logs not getting created

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Article ID: 44978

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Updated On:

Products

Unicenter Job Management Option

Issue/Introduction

For some reason the OPR log files are not getting created and therefore the Event Management console log cannot be opened.

Environment

CA NSM 11.2 SP2 on Windows

Cause

The problem can be caused by a large amount of temporary files created in the TMP folder of the NSM installation

Default path is: C:\Program Files (x86)\CA\SC\CCS\WVEM\TMP

Resolution

  1. Run unifstat on NSM server
  2. Check if the EVTD component is in Active Status
  3. If EVTD component is in Active status, run the following command:

    unicntrl stop all

  4. Delete all the files from the C:\Program Files (x86)\CA\SC\CCS\WVEM\TMP folder
  5. Run the below command:

    unicntrl start all