2026-07-24T08:46:11.039Z INFO ActivityWorkerPool-1-0 OvfDeploy 5867 SYSTEM [nsx@6876 comp="nsx-manager" level="INFO" subcomp="manager"] [2] networks map between cluster [domain-c1011],host [null] and datastore [datastore-23], viz. [[dvportgroup-59, network-19]]2026-07-27T08:14:27.126Z ERROR ActivityWorkerPool-1-11 OvfDeploy 5867 SYSTEM [nsx@6876 comp="nsx-manager" errorCode="MP40409" level="ERROR" subcomp="manager"] Ovf deploy failed for vm ########-####-####-####-######## failed on vc ########.##.## with createImportSpecResult error The provided network mapping between OVF networks and the system network is not supported by any host.
VMware NSX
This error occurs when the network specified in data_network_ids is not included in the list of available networks for the hosts associated with the specified deployment target cluster or resource pool.
The cause may be an incorrect specification of the target cluster or resource pool for deployment.
In the request body of the executed API, verify that the network is available on the hosts within the specified cluster or resource pool.
If possible, consider deploying through the GUI. When using the GUI, only the networks selectable by hosts within the chosen cluster or resource pool are displayed as options, which helps prevent this type of mistake.