'Deploy Software Depot Component' task with the following error displayed on the UI:Failed to stage component: "Internal error occurred. Please retry the operation or contact support if the issue persists.", "Internal error occurred. Failed to stage the VCF Component. Please retry the operation or contact support if the issue persists. [VCFMS-STAGE-COMPONENT-002]".
/var/log/vmware/vcf/domainmanager/domainmanager.log:YYYY-MM-DDTHH:MM:SS ERROR [vcf_dm,##########,####] [c.v.v.v.s.f.VspComponentService,dm-exec-###] VSP task with id ############## (Staging VSP component of type: vcf-fleet-depot and version: 9.1.0.0.25371105) failed with status : FAILED. Task result: nullYYYY-MM-DDTHH:MM:SS ERROR [vcf_dm,##########,####] [c.v.v.v.s.f.VspComponentService,dm-exec-###] Could not stage component with type: vcf-fleet-depot, version: 9.1.0.0.25371105, location: https://<SDDC_FQDN>/vmware/vcf/bundle/#####-####-####-####-#####/#####-####-####-####-#####/vcf-fleet-depot-9.1.0.0.25371105.tgzYYYY-MM-DDTHH:MM:SS ERROR [vcf_dm,##########,####] [c.v.e.s.o.model.error.ErrorFactory,dm-exec-###] [#####] PUBLIC_STAGE_VSP_COMPONENT_FAILED Failed to stage component: "Internal error occurred. Please retry the operation or contact support if the issue persists.","Internal error occurred. Failed to stage the VCF Component. Please retry the operation or contact support if the issue persists. [VCFMS-STAGE-COMPONENT-002]"
https://<SDDC_FQDN>/vmware/vcf/bundle/#####-####-####-####-#####/#####-####-####-####-#####/vcf-fleet-depot-9.1.0.0.25371105.tgz file fails with the following error:#wget https://<SDDC_FQDN>/vmware/vcf/bundle/#####-####-####-####-#####/#####-####-####-####-#####/vcf-fleet-depot-9.1.0.0.25371105.tgz
ERROR: cannot verify <SDDC_FQDN>'s certificate, issued by ‘CN=<decommissioned_server>,OU=VMware Engineering,O=VMware,L=Palo Alto,ST=California,C=US’: Self-signed certificate encountered.
To connect to <SDDC_FQDN> insecurely, use `--no-check-certificate'.VMware Cloud Foundation 9.x
openssl s_client -showcerts -connect<SDDC_FQDN>:443 </dev/null 2>/dev/null | sed -ne '/-BEGIN CERTIFICATE-/,/-END CERTIFICATE-/p' > /etc/ssl/certs/sddc-vmca.pem
/etc/ssl/certs/sddc-vmca.pem and only keep the signing certificate.openssl rehash /etc/ssl/certs