Tier-0 and Tier-1 gateway status showing as unknown due to stale or unresponsive transport node.
search cancel

Tier-0 and Tier-1 gateway status showing as unknown due to stale or unresponsive transport node.

book

Article ID: 449162

calendar_today

Updated On:

Products

VMware NSX

Issue/Introduction

 

  • The Tier-0 and Tier-1 gateway Segment statuses display as unknown or failed within the VMware NSX user interface.

  • The visual reporting issue occurs while a Host transport node remains in an unresponsive state in Vcenter.

 

Environment

VMware NSX

Cause

 

  • The NSX manager is unable to poll the status of a transport node that is not responding.

  • This polling failure cascades to connected segments and gateways while routing functions remain fully operational.

 

Resolution

  • The user interface to report an unknown status during transport node MPA communication failures.

  • It is imperative to fix the stale or unresponsive transport node.

  • Once the problematic Transport Node is fixed, please perform the following resync on all three managers if the issue persists.
> start search resync all

> start search resync telemetry

Additional Information

Impact

  • No impact on active routing or load balancing traffic is observed because the Tier-0 and Tier-1 gateways remain fully functional.No impact on control plane.

  • The UI reporting displays an unknown status as a cosmetic issue.

  • This visual reporting failure occurs because the NSX Manager is unable to retrieve the transport node status from an unresponsive host.