/opt/vmware/h4/replicator/log/replicator.log shows following error messages: WARN - [########-####-####-####-############] [offline-rtr-1] c.v.h.m.services.ReplicatorConnector : Unable to reconnect to replicator: ########-####-####-####-############
WARN - [########-####-####-####-############] [health-check-5] c.v.h4.common.tunnel.TunnelConnector : No tunnels registered yet!VMware Cloud Director Availability 4.7.X
The issue caused by the inability of the VCDA replicator service to establish or restore a secure communication tunnel with its peer component target hosts following the Storage System failure and left the VCDA services in a stale state.
To resolve the issue apply the following steps:
systemctl restart managersystemctl restart replicator