Newly installed NCM server services fails to start, error noticed in catalina,out "java.lang.OutOfMemoryError: GC overhead limit exceeded error", caused by point to missing of required library.
Error observed in catalina in addition to GC overhead is "Required classpath file '$VOYENCE_HOME/webtomcat/webapps/ncm/WEB-INF/lib/ncm-sso-client-<NCMVersion>.jar'" does not exist.
All supported NCM versions.
Number of JAR files available in '$VOYENCE_HOME/webtomcat/webapps/ncm/WEB-INF/lib/' is less compared to working environment.