VCF 9.1
This issue is caused by a missing language validation and fallback mechanism in version 9.1, which triggers a JavaScript error when vCenter is accessed using an unsupported browser language.
The issue occurs when a user accesses the environment with a browser set to language, such as Portuguese (pt). The application currently only supports English, Spanish, French, and Japanese
When the browser requests an unsupported locale, the application loads the HTML attribute with that language tag (e.g., lang="pt"). This error crashes the tile, causing the Capacity and Usage dashboard to remain blank and display "Last updated at null."
Broadcom is aware of this issue, and a permanent resolution will be included in a future release.
Workaround
To restore functionality to the Capacity and Usage dashboard immediately, change the default browser language to English, Spanish, French, or Japanese
Explicitly set the user language preference within the vSphere Client to one of the supported languages i.e. English, Spanish, French, or Japanese