VMware Cloud Director Availability site pairing fails with vCenter Server Lookup Service connection error
search cancel

VMware Cloud Director Availability site pairing fails with vCenter Server Lookup Service connection error

book

Article ID: 448789

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

When attempting to pair VMware Cloud Director Availability sites, the process fails and displays the following vCenter Server Lookup Service connection Error: "Cannot connect to Lookup Service at 'https://x.x.x.x:443/lookupservice/sdk'. Make sure the address is correct and accessible."

Environment

VMware Cloud Director Availability 4.7.X

Cause

This issue occurs when the vCenter Server Lookup Service is in a bad state or the lookup service connection details configured in the appliance are incorrect or stale.

Resolution

  • Log in to the VMware Cloud Director Availability Appliance management interface using the root credentials.
  • Navigate to the Settings menu.
  • Locate the Lookup Service field and click Edit.
  • Enter the correct Lookup Service details and the appropriate administrative credentials.
  • Click Apply to save the configuration changes.
  • Retry the site pairing operation.