Users need to configure Automic Automation Intelligence (AAI) to send reporting and SLA monitoring emails using a locally deployed Postfix mail server. Attempts to send mail may fail or not appear in the Postfix logs if AAI is pointed to an external IP or configured with unnecessary credentials.
/var/log/maillog or /var/log/mail.log).AAI 24.4.x
Postfix is typically configured by default to only accept connections from the local machine (the "loopback" address). If AAI is configured with the host's external IP address or requires a username/password that Postfix is not set up to handle, the connection will be rejected or never reach the Postfix service.
To configure AAI to hand off emails to a local Postfix instance, update the SMTP settings in the AAI Configuration Tool:
.../jaws/config/../run.sh (Linux—requires X11 forwarding) or run.bat (Windows).localhost or 127.0.0.1. (This ensures AAI communicates via the loopback address Postfix is listening on)./var/log/maillog) to confirm Postfix has received and processed the request.