Error: "Failed to reload vm 'vm-#####' from path '[########] C4-######/###.vmx' for vc '#######'. " when performing a test failover
search cancel

Error: "Failed to reload vm 'vm-#####' from path '[########] C4-######/###.vmx' for vc '#######'. " when performing a test failover

book

Article ID: 448191

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • Cannot fail-over vms to provider data center using cloud availability.
  • On-prem to Cloud replication.
  • VM is not Encrypted.
  • Below error is reported in vCenter at the same time as the above error:

    The latency-sensitive virtual machine must have the CPU reservation set to at least 15594 MHz (the number of low latency virtual CPUs multiplied by the measured physical CPU speed). To disable this check, set latency.enforceCpuMin to FALSE in the virtual machine configuration.

Environment

  • VMware Cloud Director Availability 4.7.3
  • VMware Cloud Director 10.6

Cause

The error reported occurs because virtual machines with Latency Sensitivity set to High require a 100% CPU and memory reservation to power on or reconfigure.

During the VCDA failover to the destination vCenter, the VM is either losing its CPU reservation, the target Org VDC doesn't support the required reservation, or the destination hosts have a different CPU clock speed than the source hosts.

Resolution

To resolve this issue, perform Step 1. from the Resolution of the following KB Article to set the Latency Sensitivity to Normal:

Error on editing VM: "A specified parameter was not correct: spec.memoryAllocation" or "A specified parameter was not correct: spec.cpuAllocation" after adjusting sched.cpu.latencySensitivity on VMX.