TCA: 3.4
TCP: 5.1
VKS: 3.2
This issue occurs when an uncoordinated configuration change on an upstream network router disrupts the routing paths to the endpoints. Even after the network routing is rectified, the vCenter endpoint authentication parameters can become desynchronized. This desynchronization causes the vCenter-to-TKG handshake to fail continuously due to credential rejection.
To restore the connection and stabilize the container-to-infrastructure management plane, you must refresh the endpoint credentials to trigger a new authentication handshake.