Error: "block incorrect" when enabling IPFIX on vCenter in VCF Operations
book
Article ID: 447997
calendar_today
Updated On:
Products
VCF Operations for Networks
VCF Operations
Issue/Introduction
- Upgrade from 9.0 to 9.1.
- Network flows do not populate under VCF Operations > Flows.
- From VCF Operations UI > Administration > Integrations > Domains > vCenter, enabling checkbox, "Enable Network (IPFIX) on this vCenter", fails with
"block incorrect". - The vCenter data source does not appear as "Managed by VCF" under Settings > Accounts and Data Source from within VCF Operations for Netowrks.
Environment
VCF Operations
VCF Operations for Networks
Resolution
This is a condition that may occur in VCF Operations.
Workaround:
- From VCF Operations for Networks UI, remove/readd vCenter Data Source from collector.
- From within VCF Operations, enabled IPFIX "Enable Network (IPFIX) on this vCenter".
- Confirm from VCF UI > Flows, that flows start to populate correctly.
Feedback
thumb_up
Yes
thumb_down
No