When attempting to access the embedded Orchestrator via VCF Automation 9.x GUI Infrastructure > Organizations > Provider Consumption Org > LAUNCH ORGANIZATION PORTAL > Orchestrate , the interface fails to load and displays a generic "403, OK" error without additional details.
vco-server-app log files has the below error message :
INFO vco [host='vco-app-0' thread='vcoSystemTaskScheduler-#' user='service-account-vro-gateway-serviceaccount' org=
'System' trace=''] {} org.bouncycastle.jsse.provider.ProvTlsClient - [client #### @###] disconnected from <VCFA_FQDN>:443
ERROR vco [host='vco-app-0' thread='https-jsse-nio-8280-exec-589' user='-' org='-' trace='-'] {} com.vmware.o11n.security.csp.web.FilterChainExceptionHandler - Spring Security Filter Chain Exception.
com.vmware.o11n.security.csp.OrgIdMismatchException: Logins are restricted to the default for this VCF Operations Orchestrator organization.VCF Automation 9.0.x
To resolve this issue, reinitialize the Orchestrator service by restarting the vco-app pods :
vmware-system-user.sudo su -vco-app pods running in the prelude namespace :kubectl get pods -n prelude | grep vco-appkubectl delete pod -n prelude vco-app-####-####kubectl get pods -n prelude | grep vco-app