Unable to directly upload ProxySG logs to CloudSOC Audit with SCP method.
Symptoms:
CASB Audit
Management Center for ProxySG
This issue is caused by incorrect firewall NAT/routing, missing IP whitelisting in the CloudSOC portal, or an incorrect SSL socket configuration on the ProxySG upload client.
Follow these steps to restore log uploads: