"The operation is not allowed because the DOMAIN is in an ACTIVATING state" error while trying delete the Workload domain via SDDC Manager UI
search cancel

"The operation is not allowed because the DOMAIN is in an ACTIVATING state" error while trying delete the Workload domain via SDDC Manager UI

book

Article ID: 447833

calendar_today

Updated On:

Products

VMware SDDC Manager / VCF Installer

Issue/Introduction

  • Unable to delete workload domain via SDDC Manager UI. It fails with the error ""The operation is not allowed because the DOMAIN(########) is in an ACTIVATING state"
  • ESXi host Commissioning shows in "Activating" state.

Environment

VMware SDDC Manager 9.1

Cause

Previous tasks related to the respective cluster was stuck in activating state and hence the resource is being skipped for inventory updates because it is not yet in an ACTIVE state.

Resolution

Manually flipping the status to ACTIVE in the database "tricks" the system into allowing the decommission process. To fix the issue, raise a request using Broadcom Support and Services