/iaas/api/machines?$filter=name%20eq%20<VM_Name>Error java.lang.IllegalStateException: Resizing the disk failed. Cause: [com.sun.xml.ws.fault.ServerSOAPFaultException: Client received SOAP Fault from server: The object 'vim.VirtualMachine:**<Old-moref>** has already been deleted or has not been completely created Please see the server log to find more detail regarding exact cause of the failure.The workflow onboards the VM by name, which is the same in the deleted VM as the restored VM
The workflow waits for the next data collection cycle, but this does not guarantee that Aria Automation has only a record of the new VM for onboarding
Approaches to ensure the correct VM is onboarded include: