nsx-mngr-01> ping <ip-address>nsx-mngr-01> get routesVMware NSX
This can happen because of inter-node connectivity failure within the physical underlay network or firewall infrastructure. NSX Manager clusters utilize the Corfu distributed database and cluster management services that require a majority quorum and "full-mesh" communication between all nodes to maintain a Stable state.
In environments where managers reside on different subnets, routing disruptions or blocked ports prevent heartbeats and database synchronization.
Fix connectivity issue between manager nodes and ensure that the required ports are open in the network.
Please refer to following document for list of ports and protocols.
VMware Ports and Protocols
Refer to Cluster Requirements for an Individual Site for requirements and recommendations.