Unable to log in to the Data Aggregator (DA) typecatalog or rest endpoints.
Authentication fails even with correct credentials, but login to the odataquery endpoint works as expected.
http(s)://<DA_HOST>:<PORT>/typecatalog or http(s)://<DA_HOST>:<PORT>/rest.AuthenticationLog.log: "Unable to authenticate. Message: Failed basic authentication, Path: /typecatalog/".http(s)://<DA_HOST>:<PORT>/odataquery work successfully.
The Web Service Port or Single Sign-On port configured in the SsoConfig utility on the Portal does not match the actual port used by the services, or a port change was made that was not reflected in the Remote Value configuration in SsoConfig
Update the port configuration using the SsoConfig utility:
/opt/CA/PerformanceCenter/ and run ./SsoConfig./typecatalog and /rest.