The following error appears in the migration UI during an HCX Migration.
VMware HCX
An error occurs when migrating an encrypted virtual machine if a storage policy with encryption disabled is selected for the Destination Storage.
Create a VM Storage Policy for Host-Based Data Services
If you have any questions, open a case with Broadcom Support.: Creating and managing Broadcom support cases.