In VCF 9.1, configuring the backup location via the Backup & Restore tab fails without any error.
search cancel

In VCF 9.1, configuring the backup location via the Backup & Restore tab fails without any error.

book

Article ID: 447328

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

  • Configuring backup location from VCF Operations UI, fails with "Task with ID '####' from SDDC lifecycle with ID '####' has completed with failure(s). Check the errors in the next sub-task(s) for more details"

 

 

  • Unable to login to the VCF Services Runtime virtual machines using either the Virtual Console or Secure Shell (SSH) with the vmware-system-user account fails with invalid credentials.

  • Generating logs for VCF Management Services (VMSP cluster) result in an "access denied" error.

  • Generating VCF management services logs fails with "Access denied" in sos.log using below command.
    /opt/vmware/sddc-support/sos --sddc-manager-logs --vcf-mgmt-svcs-log --zip

Environment

VCF 9.1

Cause

The vmware-system-user password for VMware Cloud Foundation Services Runtime has expired.

Resolution

Refer to Steps to reset vmware-system-user-account to reset the vmware-system-user account for VCF Services Runtime 9.1.