"Task with ID '####' from SDDC lifecycle with ID '####' has completed with failure(s). Check the errors in the next sub-task(s) for more details"
vmware-system-user account fails with invalid credentials.access denied" error.Access denied" in sos.log using below command./opt/vmware/sddc-support/sos --sddc-manager-logs --vcf-mgmt-svcs-log --zipVCF 9.1
The vmware-system-user password for VMware Cloud Foundation Services Runtime has expired.
Refer to Steps to reset vmware-system-user-account to reset the vmware-system-user account for VCF Services Runtime 9.1.