Unable to reconfigure License Server after VCF Operations IP Address change.
search cancel

Unable to reconfigure License Server after VCF Operations IP Address change.

book

Article ID: 447255

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

After changing the IP address of your VCF Operations environment, the License server remains pointed to the old IP address and loses connectivity.

Unable to manually reconfigure the existing License server to point to the new VCF Operations IP address.

Environment

  • VCF Operations 9.1.x

  • VCF License Server 9.1.x

Cause

This issue occurs if the License server was initially deployed and paired using the specific VCF Operations IP address rather than its Fully Qualified Domain Name (FQDN). By design, the License server cannot be updated or reconfigured with a new IP address after the initial pairing process is completed.

Resolution

Follow below steps to delete the disconnected License server and deploy a new License server configured with the Fully qualified domain name of VCF Operations.

  1. Log in to the VCF Business Services console.

  2. Navigate to Licensing > VCF Operations Registrations.

  3. Delete the existing, disconnected License server from the portal following Tech doc Delete License server.

  4. Deploy a new License server from vCenter server following Tech doc  Deploy a License Server

  5. Register VCF Operations and the newly installed License Server Register VCF Operations and Your License Server