Users cannot login to the production server. The Harvest Workbench displays error: E03020540: Your account is locked; you have exceeded the maximum number of the logon failure attempts. Additionally, attempts to use the 14.0.2 Administrator Tool to unlock accounts fail with the error: Cannot create SCM session. Please contact your Harvest administrator.
Several Harvest-level accounts became locked and LDAP-level accounts became disabled on the 14.0.2 production server. The local 14.0.2 Administrator Tool is unable to establish a session to perform the necessary administrative actions.
Resolution: Workaround the 14.0.2 Administrator Tool session errors by using a newer version of the tool to manage the 14.0.2 broker.
Note: Since SCM v14.0.2 is no longer supported, it is recommended to upgrade to the latest version of SCM to take advantage of all the most recent updates and enhancements.
Note: The SCM Administrator Tool is included with the SCM Full Client installation. Installation instructions found here: CA Harvest SCM 14.5 - Install the Client and here: Install CA Harvest SCM Cumulative Patch V14.5.01 on Windows
See also: