Unable to login to SCM broker due to locked or disabled accounts
search cancel

Unable to login to SCM broker due to locked or disabled accounts

book

Article ID: 447152

calendar_today

Updated On:

Products

CA Harvest Software Change Manager CA Harvest Software Change Manager - OpenMake Meister

Issue/Introduction

Users cannot login to the production server. The Harvest Workbench displays error: E03020540: Your account is locked; you have exceeded the maximum number of the logon failure attempts. Additionally, attempts to use the 14.0.2 Administrator Tool to unlock accounts fail with the error: Cannot create SCM session. Please contact your Harvest administrator.

Environment

  • Product: CA Harvest Software Change Manager
  • Version: 14.0.2

Cause

Several Harvest-level accounts became locked and LDAP-level accounts became disabled on the 14.0.2 production server. The local 14.0.2 Administrator Tool is unable to establish a session to perform the necessary administrative actions.

Resolution

Resolution: Workaround the 14.0.2 Administrator Tool session errors by using a newer version of the tool to manage the 14.0.2 broker.

  1. Connect to the 14.0.2 production broker using the 14.5.01 Administrator Tool.
  2. Navigate to the Users Groups tab.
  3. Locate the locked or disabled user accounts.
  4. Right-click the user and select Properties.
  5. Uncheck the Locked checkbox and ensure the account is enabled.
  6. Verify that users can now log in via the Workbench.

Additional Information

Note: Since SCM v14.0.2 is no longer supported, it is recommended to upgrade to the latest version of SCM to take advantage of all the most recent updates and enhancements.

Note: The SCM Administrator Tool is included with the SCM Full Client installation.  Installation instructions found here:  CA Harvest SCM 14.5 - Install the Client and here: Install CA Harvest SCM Cumulative Patch V14.5.01 on Windows

See also:

Unlocking user account