**Error Message:**`OVA upload to NSX failed``I/O error on POST request for "https://<NSX-Manager-FQDN>:0/api/v1/repository/bundles": file [/nfs/vmware/vcf/nfs-mount/bundle/<Bundle-ID>/bundle-<Version>/controller-<Version>.ova] cannot be resolved in the file system for checking its content length`Additionally, checking the NFS mount path on the SDDC Manager reveals that the directory for the specific bundle ID is either empty or missing the expected `.ova` and manifest files, despite the LCM database marking the download as successful.VMware SDDC Manager 5.2.x
Stale or corrupted entry in the Local Control Plane (LCM) database.
A bundle download when attempted will likely interrupt or fail to sync correctly to the NFS mount, but the metadata will incorrectly be committed as **SUCCESSFUL**.
Consequently, when the deployment workflow calls `imageManagementServiceAdapter.getInstallImage()`, it receives a file path that does not exist on the file system, leading to a `FileSystemResource` failure when calculating the content length for the upload to NSX.
Engage Broadcom Support by submitting a support request, mentioning this KB 446577.
To open a support request, see KB Creating and managing Broadcom cases .