Apply Changes fail in OpsMan v3.3.x with error:
"CPI 'create_vm' method responded with error: CmdError{"type":"Bosh::Clouds::CloudError","message":"Failed to create network interface for nic_group 'xxx: You are not authorized to perform this operation."
Operations Manager v3.3.x
This is due to additional permissions required for the OpsMan v3.3.x
As per the release notes https://techdocs.broadcom.com/us/en/vmware-tanzu/platform/tanzu-operations-manager/3-3/tanzu-ops-manager/release-notes.html#aws-permissions the following new permissions are required: