After upgrading VMware Cloud Foundation (VCF) Operations to version 9.1, the following symptoms occur:
Unable to connect to VCF Business Service. Check your network connection.Reporting Mode: ConnectedFor non-proxy environments, use the following commands: curl -vk https://vcf.broadcom.com:443curl -vk https://eapi.broadcom.com:443
For proxy environments, use the following commands: curl -vk -x http://<proxy_ip>:<proxy_port> https://vcf.broadcom.com:443curl -vk -x http://<proxy_ip>:<proxy_port> https://eapi.broadcom.com:443
VMware Cloud Foundation (VCF) Operations 9.x
This issue can occur due to a synchronization or state mismatch in the reporting service following the upgrade.
It may also be triggered by an intermittent network blockage to Broadcom licensing endpoints.
To resolve this alert and refresh the connection state, perform the following steps in the VCF Operations UI:
Confirm that the alert Unable to connect to VCF Business Service has disappeared and that the Reporting Mode remains Connected.
In some occasions you might need to re-register the License Server to the VCF Business Console.
Register VCF Operations and Your License Server in Connected Mode