Custom Role Fields Not Available in Identity Manager
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Custom Role Fields Not Available in Identity Manager

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Article ID: 44585

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Updated On:

Products

CA Identity Manager

Issue/Introduction

After configuring custom fields using the CA IM Provisioning Manager, the custom fields are not visible in the Identity Manager Web UI (User Interface).

 

Environment

Identity Manager 14.x

Identity Suite 14.x

Cause

The admin task of "Modify Provisioning Role" is not configured correctly.

Resolution

1. From the Identity Manager console, select "Roles and Tasks" > "Admin Tasks" > "Modify Admin Task"

2. Search for "Modify Provisioning Role"

3. Click on Tabs

4. Edit the Profile tab

5. Click on each custom field checkbox you want visible in the Identity Manager Web UI.

 

6. Repeat the above actions for the Admin Task "Create Provisioning Role".