when trying to create indecent from REST mobile interface its throwing BAD REQUEST error.

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Article ID: 4458

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Unable to Create a ticket from Mobile interface.

Error :  ErrorBad Request error.

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errorbad.bmp

Cause

This Problem happens only when Activity_log_security option is to Write Protected[WRITE_NEW].

 

 

 

Environment

CA Service Desk Manager 12.9CA Service Desk Manager 14.1

Resolution

Steps to reset the value .

Step 1. Login to CA Service Desk Manager User Interface
Step 2. Administration tab
Step 3. Option Manager
Step 4. Request-Change-Issue
Step 5. Edit "Activity_log_Security
Step 5. Select the Option Value from  Write Protected  [WRITE_NEW]   to  Editable [PUBLIC]
Step 6. Recycle CA Service Desk Manager Services from Windows "Services.msc"

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKDNAA4" alt="optionmanager.bmp" width="449" height="254">

Attachments

1558699881154000004458_sktwi1f5rjvs16ou7.bmp get_app
1558699878646000004458_sktwi1f5rjvs16ou6.bmp get_app