Failed to configure NSX Backup Schedule for NSX Managers - [########] Reference Token: ######
VCF 9.0
VCF 9.1
The issue is caused by one of the DNS servers is not working.
The issue is also seen in the validation that reverse DNS lookup has failed.
Login to the NSX Manager, and
cat /etc/resolv.conf
It returns 2 DNS servers.
Run nslookup command with these 2 DNS servers, and found one of the DNS Servers cannot return resolved result.
Remove the problematic DNS server from NSX Manager:
1) Check the current DNS Server settings:
get name-servers
2) Delete the problematic DNS Server
del name-server <DNSServer-IP>
3) Retry the deployment tasks in VCF 9.x