Attachments in Service Desk Manager (SDM) no longer work after installing a Windows Update
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Attachments in Service Desk Manager (SDM) no longer work after installing a Windows Update

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Article ID: 44528

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Symptom:

Attaching documents through Service Desk Manager is no longer working in Internet Explorer after a Windows Update.

 

Environment

Release: 14.1-Service Desk Manager

Cause

Windows fix KB3161639 Update added new cipher suites to Internet Explorer and Microsoft Edge in Windows. One of the changes was a more restrictive Diffie-Hellman cipher which causes servers using weak Diffie-Hellman ciphers to not load due to security concerns.

Resolution

Follow instructions given in the following KB Article: 

https://knowledge.broadcom.com/external/article?articleId=72955 

Additional Information:  

MS Article:  KB3161639