"Cannot retrieve replication disk space requirements." on creating a vSphere Replication job.
book
Article ID: 444988
calendar_today
Updated On:
Products
VMware Site Recovery Manager
Issue/Introduction
The configure stage of a new replication job hangs on "Configuring...."
The configure task fails with warning "Cannot retrieve replication disk space requirements. Failed to serialize response"
Environment
VMware Live Site Recovery 9.5.x
Cause
A single datastore has been chosen as a target for the replication job.
The sum total of the replicating disks thick provisioned space exceeds the space of the chosen target replication datastore.
The replication default setting for disk type is 'thick'. Therefore, the target datastore is required to have space available equal to the sum of the provisioned size of the VM disks, to allow creation of each individual replica vmdk
Resolution
Remove the replication job.
Check the disk sizes on the protected VM, and assign a suitable sized datastore for the all the replicating disks.
OR
Use the "Configure datastore per disk" option on step 3 of the creation wizard, to individually select a target datastore for placing replication disks.