Can't view SNMP & NetFlow data in multi-domain/tenant environment
search cancel

Can't view SNMP & NetFlow data in multi-domain/tenant environment

book

Article ID: 44435

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA) DX NetOps

Issue/Introduction

Can't view SNMP & NetFlow data In NetOps Portal












Cause

The Harvester was not associated with the appropriate domain 

If the Harvester is not associated with a custom domain, the routers and interfaces are assigned to the Default Domain as they become active. To resolve the issue, We logged into the NFA GUI and edited the Harvester to point to the right domain, and then enabled the interfaces.   

Resolution

Follow these steps: 

1. Select Administration from the NFA console menu. (Administration->Data Sources->Network Flow Analysis@<servername> in NetOps Portal)
The Administration page opens. 

2. Select Harvester from the Administration page menu. 
The Harvester page opens and displays the current list of Harvesters. 

3. Click Edit on the row for the Harvester that you want to edit. 
The Edit Harvester dialog opens. 

4. (Optional) Change the Domain setting (tenant-domain combination) as needed. 
Default: Default Tenant \ Default Domain. 
You can also change the IP Address and Description. 
If no custom IP domains have been created, the Harvester table includes only the IP Address and Description columns. 

5. Click Save when your changes are complete. 

Next Steps: 

-Select Manage Monitoring from the Administration menu. 
-Select check boxes next to one or more devices that you want to associate with a tenant and domain. 
-Click Edit. 
The editing dialog opens. 
-Select a tenant/domain option from the Domain list. 
-Click Save.