"vCenter HA has invalid configuration. Remove vCenter HA to destroy current cluster configuration and setup vCenter HA again"vCenter Server
The automated VCHA destruction workflow failed to clean up the secondary node VMs due to the previously degraded/invalid state of the vCenter HA cluster.