Cannot check out - EC=9
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Cannot check out - EC=9

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Article ID: 44341

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Updated On:

Products

CA Harvest Software Change Manager - OpenMake Meister

Issue/Introduction

   After upgrading to Windows 10, the user cannot check out - getting a timeout error. Output log shows EC=9.

 

Environment

CA Harvest SCM Windows platform 13.0 and higher

Cause

The new Windows 10 operating system was having trouble resolving the broker name to an ip address

Resolution

Adding the IP address and hostname of the broker machine to the user's \Windows\System32\Drivers\etc\hosts file resolved the problem.