VCF Operations 9.1 Upgrade from the Admin UI fails
search cancel

VCF Operations 9.1 Upgrade from the Admin UI fails

book

Article ID: 442719

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

The VCF Operations UI does not load after initiating the VCF Operations upgrade,


VMware Cloud Foundation Operations is not available. You will be redirected when the service is available. 
Log into the Admin UI to configure, check, or repair the cluster.


The following error is observed in the VCF Operation auth.log

/var/log/auth.log 

2026-05-27T13:15:59.772095-04:00 ########## login[2724]: pam_unix(login:account): expired password for user root (password aged)  

Environment

  • VMware Cloud Foundation 9.1
  • VCF Operations 9.1

Cause

Root password has expired on the VCF Operations appliance which causes the upgrade workflow to fail.

Resolution

  1. Revert to the pre-upgrade snapshot or restore from backup

  2. Fix the expired root password

  3. Attempt the VCF Operations upgrade again
    Perform the Upgrade to VCF Operations 9.1