Unable to Delete VCF Operations Instances from Business Services Console
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Unable to Delete VCF Operations Instances from Business Services Console

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Article ID: 442692

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Users are unable to completely remove or delete decommissioned VCF Operations registrations from the VCF Business Services Console (BSC).
  • The option "select the check box I no longer have access to the VCF Operations instance" (as mentioned in documentation) is missing from the user interface.
  • Only the "Deactivate" option is available via the vertical ellipsis (⋮) menu.

Environment

  • VMware Cloud Foundation (VCF) 9.x
  • VCF Business Services Console (BSC)
  • VCF Operations 9.x

Cause

A UI limitation or software bug in the current version of the VCF Business Services Console prevents the permanent "Delete" action from being exposed to end users.
While documentation may reference a "Hard Delete" path, the necessary checkbox and action button are not yet available for decommissioned instances.

Resolution

While permanent deletion is not currently available through the UI, users can hide these entries from their dashboard view using the following steps:

  1. Log in to the VCF Business Services Console at vcf.broadcom.com.
  2. Navigate to License Management > VCF Operations Registrations.
  3. Identify the decommissioned instance. Ensure it has been set to Deactivate via the vertical ellipsis (⋮) menu next to the instance name.
  4. Click on the Filter tool located in the top-right corner of the dashboard.
  5. Adjust the Status filter to exclude "Deactivated" instances.

Additional Information

Deactivate a VCF Operations Instance (TechDocs)