Warning status for vCenter Server instance cluster health in VMware Cloud Director
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Warning status for vCenter Server instance cluster health in VMware Cloud Director

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Article ID: 442517

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Updated On:

Products

VMware Cloud Director VMware Telco Cloud Platform

Issue/Introduction

VCD displays a warning status for the overall cluster health of an attached vCenter Server instance.

Environment

VCD:10.6.1.2

TCP:5.1

Cause

  • The attached vCenter Server instance is reporting an active cluster health alarm or warning directly to VMware Cloud Director.
  • VMware Cloud Director reflects the health state as provided by the underlying vCenter Server.

Resolution

 

  1. Log in to the vSphere Client for the affected vCenter Server instance.

  2. Navigate to the specific clusters that are managed by VMware Cloud Director.

  3. Review the active alarms, warnings, and cluster health alerts presented in the vSphere Client.

  4. Resolve the underlying compute, storage, or network issues triggering the alarms within the vSphere environment.

  5. Verify that the warnings have cleared in the vSphere Client.

  6. Return to the VMware Cloud Director provider portal and confirm the vCenter Server instance cluster health returns to a healthy status.

 

Additional Information

View the vCenter Server Instances