Quarantine portal : I have not received an email asking me to register and log in
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Quarantine portal : I have not received an email asking me to register and log in

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Article ID: 442385

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This article covers a scenario when you are unable to access your quarantine portal or you did not receive your credentials welcome email. 

Environment

Email Security.cloud

Cause

If you have not yet received any registration or login details, there are two likely reasons:
  • You have not received any email that triggers the quarantine action in an AntiSpam, Data Protection, or Image Control policy (if your organization uses these services).
  • Instead of creating an individual Quarantine Portal account for you, your Quarantine Administrator has decided to manage your unwanted email in a different way.

Resolution

If you would like to check whether an account has been created for you:

 

  • Enter your email address.

 

  • Click Reset Password
Note: If you receive the error message
Invalid email address
, you do not have a Quarantine Portal account. If you think you should have an account, contact your Quarantine Administrator.
If you receive a password reset message (sent to your email inbox), click on the embedded link to set your password. When you log in to Quarantine Portal you see the emails that have been quarantined for you. If no email has been redirected to Quarantine Portal, the message
 You currently have no mail in the quarantine system
is displayed.