What happens when you change policies while a Discover scan is paused.
search cancel

What happens when you change policies while a Discover scan is paused.

book

Article ID: 442274

calendar_today

Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

A scan was kicked off with a policy that generated too many incidents. Can the policies used by the scan be changed without restarting the scan? 

Cause

Discover scans are intended to remain consistent, removing a policy from a policy group that is assigned to a scan will not impact the scan until the scan is restarted. 

Resolution

To change the policies with a scan a policy must either
1. Disabled the policy entirely.. 
2. Removed from the relevant policy group applied to the discover scan and restart the scan, resuming a paused scan will not suffice.