Error "Unable to compute the checksum for image specification" occurs while importing esxi image in VCF Operations
search cancel

Error "Unable to compute the checksum for image specification" occurs while importing esxi image in VCF Operations

book

Article ID: 442222

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

After creating ESXI image in Lifecycle Manager in vCenter and tried to import image via Operations but it failed with below Unable to compute the checksum for image UUID specification 

Environment

VCF Operations 9.1

Cause

Image should be first imported through vCenter lifecycle manager

Resolution

To resolve this issue, please follow the steps below:

Step 1: Upload the Patch to LCM

  1. Go to the VCF instance, select Image Management, and select IMPORT IMAGE.
  2. Select Go to Image Library (which redirects you to the vCenter LCM).
  3. In the vCenter Lifecycle Manager, go to ACTIONS and select Import Updates.
  4. Upload the VMware-ESXi-9.0.0.0100.24813472-depot.zip file.
  5. Once it completes, navigate to Software Depot and ensure the patch is listed there.

Step 2: Configure LCM Image

  1. In the vCenter Lifecycle Manager, select CREATE IMAGE.
  2. In the Create Image wizard, input the following variables:
  3. Select VALIDATE and SAVE.
  4. The newly created image is now listed under Image Library.

Step 3: Execute Patch with VCF Operation LCM

  1. Go to the VCF Operations Lifecycle Manager by navigating to: Fleet Management > Lifecycle > VCF Instance > SDDC Manager > Image Management and select Import Image.
  2. In the Import Image wizard, select and IMPORT the image that was created in the Upload the Patch to LCM section.
  3. To monitor the image import process, go to Fleet Management > Tasks.
  4. The new image is listed under Image Management.
  5. Go to the WLD and select PLAN PATCHING.
  6. Select VMware ESX, select the target version as required, and select CONFIRM.