SEDR status_check reports errors after upgrade
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SEDR status_check reports errors after upgrade

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Article ID: 441886

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Updated On:

Products

Endpoint Detection and Response Endpoint Detection and Response Hardware Endpoint Protection with Endpoint Detection and Response

Issue/Introduction

After upgrading to Symantec Endpoint Detection and Response (SEDR) 4.10, 4.11, or 4.12 the status_check command reports one or both of the following errors:

;; connection timed out; no servers could be reached by DNS

and/or

Connectivity to Servers:
  Could not access Cynic license server [https://licensing.dmas.symantec.com/1/regions].
  Could not access Cynic API server [https://api.global.dmas.symantec.com].
  Could not access LiveUpdate server [http://liveupdate.symantec.com].
  Could not access AV Detection ping server [https://stnd-avpg.crsi.symantec.com/postDetectionEvent].
  Could not access IPS Detection ping server [https://stnd-ipsg.crsi.symantec.com/postIntrusionEvent].
  Could not access BASH server [https://bash-avpg.crsi.symantec.com].
  Could not access BASH submission server [https://central.b6.crsi.symantec.com].
  Could not access Aztec server [https://register.brightmail.com].
  Could not access Software Update server [https://swupdate.brightmail.com].
  Could not access Roaming and Email Security.Cloud Correlation server [https://datafeedapi.symanteccloud.com].
  Could not access Telemetry: Statistics server [https://telemetry.broadcom.com/sed/ping].
  Could not access Breach Detection server [https://api-gateway.symantec.com].
Connectivity to Repository: (Available after completing console setup wizard)
  Could not access repository.

 

 

Environment

SEDR:

  • 4.11
  • 4.12

Cause

The DNS configuration file migration failed during the upgrade process, resulting in an empty DNS configuration on the upgraded appliance.

Resolution

Broadcom is aware of this issue and has committed to resolving the issue in a future build.  As a temporary workaround, re-enter the DNS configuration via:

  • The Web UI:
    1. Log in to the SEDR Web UI
    2. Navigate to Settings > Appliance > DNS
    3. Click "Edit DNS"
    4. Enter (or re-enter) the DNS information
    5. Click "Save DNS"
    6. Click "Reboot Appliance" > "OK"
  • The CLI
    1. Log in to the CLI
    2. Run the following command:
      bootstrap
    3. Enter all of the required information (note the SEDR appliance will reboot at the end of the bootstrap process)