Tanzu Hub is not Showing the Latest Releases for Capabilities
search cancel

Tanzu Hub is not Showing the Latest Releases for Capabilities

book

Article ID: 441763

calendar_today

Updated On:

Products

VMware Tanzu Platform Core VMware Tanzu Platform - Hub

Issue/Introduction

Under the Platform -> Capabilities section in Tanzu Hub, you may not see the latest releases for capabilities after new versions are released

Environment

Tanzu Hub

Cause

There is a delay when the capabilities metadata is updated and when Hub re-syncs the capabilities. It may take a day or two for new releases to appear in Hub. 

Resolution

Wait 1 - 2 days for the metadata to get updated and for Hub to resync. If you are trying to download a product, you can still get it from the Broadcom Support Portal or Tanzu Network in the meantime