snmpcollector 6.0.0 Profile Issue in Dev Environment with no QOS data and device showing as unsupported
search cancel

snmpcollector 6.0.0 Profile Issue in Dev Environment with no QOS data and device showing as unsupported

book

Article ID: 441744

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

We are encountering an issue with SNMP profiles in our CU6 dev environment using SNMPCollector probe version 6.0.0/6.02.

Although we have successfully added an SNMP profile for a device, it is neither showing data nor appearing in the OC Inventory. The snmpcollector logs indicate that the device is "unsupported."

This is unexpected, as the same device is currently discovered and collecting metrics properly in our production environment, which is running snmpcollector probe version 4.17 on DX UIM 23.4 CU4.

QOS messages are being generated by the probe but there are no ci_metric_ids in the messages as per DrNimBUS. The ci_metric_id table is being populated -- all the values are showing NULL.

Environment

  • DX UIM 23.4 CU4
  • snmpcollector 6.0.0 and 6.02

Cause

  • Caused by a high volume of QOS definitions flooding the queue when the probe is starting and not all definitions were being processed.

Resolution

Patch: snmpcollector-6.0.2.2.zip

Attachments

snmpcollector-6.0.2.2.zip get_app