Unable to log in to VCF Operations for Networks 9.0.x appliances during upgrade to VCF 9.1
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Unable to log in to VCF Operations for Networks 9.0.x appliances during upgrade to VCF 9.1

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Article ID: 441334

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Updated On:

Products

VCF Operations for Networks

Issue/Introduction

This issue can be seen during below scenarios:

  • Unable to log in to VCF Operations for Networks 9.0.x appliances during upgrade to VCF 9.1.
  • Attempts to login to platform and/or Collector node(s) for VCF Operations for Networks 9.0.x and 9.1.x with consoleuser and/or support user, the  login  fail with "Access denied"

Environment

VCF Operations for Networks 9.0.x
VCF Operations for Networks 9.1.0

Cause

  • User has lost the appliance passwords.
  • During Import and Upgrade failure scenarios VCF Operations for Networks appliances do not have an option to reset passwords from VCF Operations GUI as the component is under middle of upgrade and the manage options for password reset from GUI is hidden as per design.
  • In a failed upgrade scenario, when you Navigate to VCF Operations>Manage section the component is hidden since it is still a pre 9.1 component.

Resolution

Open a support case with Broadcom Support using the directions at KB 142884 - Creating and managing Broadcom cases