CAUAJM_E_61013 Help desk request failed when integrating with Service Now to raise tickets for job failures
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CAUAJM_E_61013 Help desk request failed when integrating with Service Now to raise tickets for job failures

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Article ID: 440945

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Updated On:

Products

Autosys Workload Automation

Issue/Introduction

Error messages in the scheduler logs are seen:

[04/30/2026 15:08:19] CAUAJM_I_61015 Help desk request pending for JOB: example-job RUN_NUMBER: 2138486.1 ALARM: JOBFAILURE

[04/30/2026 15:08:19] CAUAJM_E_61013 Help desk request failed. Detail information <{"status":"failure","error":{"status":"failure","message":"Bad Request","detail":"short_description and symptom are mandatory to create incident. An active incident (########) is assigned to respective application support group for further investigation."}}>.

Cause

Required attributes for short_description and symptom are mandatory on ServiceNow side. 

Resolution

Update the notification template (JIL: delete and insert is needed,  update_blob is not allowed)  to have appropriate attribute value pairs that are required:

HELPDESK_TICKET_INPUT_CREATE=[start]
{
  "short_description": "Autosys Job Failure: <<job_name>>",
  "symptom": "Job Failure",
  "description": "Instance: <<instance>>\nJobName: <<job_name>>\nGroup: <<group>>\nSchedulerHost: <<scheduler_host>>\nJobRunMachine: <<run_machine>>\nStartTime: <<start_time>>\nEndTime: <<completion_time>>",
  "urgency": "<<helpdesk_attr[2]>>",
  "impact": "<<helpdesk_attr[3]>>",
  "configuration_item": "Example Configuration Item Name needed on ServiceNow side",
  "caller_id": "Example Caller Needed on ServiceNow side",
  "comments": "Scheduler host: <<scheduler_host>> Job run machine: <<run_machine>> Job run identifier: <<run_identifier>> Exit code: <<exit_code>>",
  "assignment_group": "<<helpdesk_attr[assignment_group]>>"
}
[end]

Note: Any value with helpdesk_attr   means, it is an attribute you need to set on the Job definition.  helpdesk_attr Attribute - Specify the Data for Help Desk Ticket