Fleet Lifecycle Component Download Failure with HTTP 403 Error
search cancel

Fleet Lifecycle Component Download Failure with HTTP 403 Error

book

Article ID: 440742

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

  • Downloading Fleet Lifecycle fails with error: 
    BundleDownloadFailureException: Download failed for bundle with ID: ########-####-####-####-############, dl.broadcom.com:443 and location: /COMP/VCF_FLEET_LCM/configuration-schema-vcf-fleet-lcm-9.1.0.0.25371109.yaml, http status code: 403
  • Downloading all other VMware vSphere Foundation components succeeds

Environment

  • VMware Cloud Foundation Installer Version 9.1.x
  • Fleet Lifecycle 9.1.x

Cause

This issue is typically caused by a delay or failure in product entitlements propagating to the user account for the Fleet Lifecycle component.

Resolution

  1. Follow Bundle Downloads Fail with 403 Forbidden Error from dl.broadcom.com:443 to verify general 403 download errors.
  2. Verify entitlements in the Business Service Console.
  3. If entitlements were recently added, wait a few hours for synchronization and retry.

Note: If the issue persists, get the site ID and raise a technical SR as per KB Creating and managing Broadcom cases quoting KB 440742 in the description.